PHP 7 in allen Paketen verfügbar

04.02.2016 23:16:22

Auf allen Paketen ist ab sofort PHP 7.0.3 verfügbar. Die alten PHP-Versionen wurden ebenfalls upgedatet, so ist neben den bisherigen Versionen PHP 5.6.18 und 5.5.32 verfügbar.

Eine Einschränkung der PHP7-Installation ist nach wie vor die noch nicht gegebene Unterstützung des ionCube-Loaders sowie nicht vorhandene Unterstützung von memcache und APCu. Sobald diese Erweiterungen auch für PHP7 verfügbar sind, werden diese in einem Update zur Verfügung gestellt. Aus diesem Grund wird PHP7 allerdings auch noch nicht als Standardeinstellung bei neuen Paketen ausgewählt. Sie müssen die Einstellung auch bei einer Neubestellung selbst vornehmen.